401 Errors across API surfaces

Resolved after 1 hour 21 minutes

This incident has been resolved.

Posted 1 day ago

Identified

The issue has been identified and a fix is being implemented.

Posted 1 day ago

Investigating

We are currently investigating this issue.

Posted 1 day ago

Components impacted: Chat (/api/v1/chat/completions) and Generation (/api/v1/generation)