Scheduled Database Maintenance

Completed after 29 minutes

Scheduled maintenance has been completed.

Posted 1 month ago

In Progress

Scheduled maintenance is currently in progress.

Posted 1 month ago

Scheduled

We will be conducting scheduled database maintenance on Sunday, July 5 6:00AM to 6:30AM UTC. All inference endpoints will continue to work as normal.

What will continue as normal:

  • All inference endpoints (Chat Completions(opens in new tab), Embeddings(opens in new tab), etc.) will continue to work. OpenRouter will continue to service your API requests as before.
  • Budget enforcement
  • Logs and analytics pages will continue to update
  • Read-only dashboard capabilities (viewing API keys, usage, workspaces, guardrails, settings, etc.)

What will not be available:

  • Credit purchases
  • Edits, creations, and deletions of account settings, API keys, budgets, workspaces, and guardrails
  • New OAuth connections
  • Account registration and deletion

During this period, auto top-up and low-balance notifications may be delayed until the end of the maintenance window.

If you frequently exceed your top-up threshold, consider increasing your top-up amount or preemptively purchasing additional credits to avoid potential interruption.

Posted 1 month ago

Components impacted: Clerk Auth Backend API and Clerk Auth Webhooks