Database related API outage

RESOLVED

This incident has been resolved.

Posted 18 days ago. 11:43 AM on August 29, 2024

MONITORING

A fix has been implemented and we are monitoring the results.

Posted 18 days ago. 11:23 AM on August 29, 2024

INVESTIGATING

We are currently investigating this issue & will update with more details as thing

Posted 18 days ago. 10:43 AM on August 29, 2024

Components impacted: Homepage (us east), Models (/api/v1/models), and Generation (/api/v1/generation)