API Request Logs and Budget Enforcement are Delayed

Resolved after 4 hours 48 minutes

This incident has been resolved.

Posted 4 days ago

Identified

The issue has been identified and recovery has begun. Logs will continue to be applied from the existing backlog. The chatroom may return 408 errors, but the inference APIs will continue to succeed.

Posted 4 days ago

Update

Generations API is also impacted.

Posted 4 days ago

Investigating

We are currently investigating an issue with delayed logging of API requests. This extends to delays in updating budgets and billing events.

Posted 4 days ago

Components impacted: Homepage (us east), Homepage (japan), Homepage (us west), and Homepage (europe)