RESOLVED
This incident has been resolved.
Posted 2 days ago.
MONITORING
A fix has been implemented and we are monitoring the results.
Posted 2 days ago.
INVESTIGATING
All frontend regions are affected.
Posted 2 days ago.
INVESTIGATING
The team is aware of the 408 errors and we are investigating. There are traffic spikes that are causing this issue that may be malicious.
Posted 2 days ago.
Components impacted: Models (/api/v1/models), Frontend API, and Homepage (us east)