Global outage related to one or more major could providers are affecting OpenRouter

RESOLVED

We are seeing signs of recovery across the OpenRouter service as Google and CloudFlare are also recovering. At this time, we are considering this incident resolved.

https://www.cloudflarestatus.com/incidents/25r9t0vz99rphttps://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW

Posted 2 days ago.

MONITORING

We are monitoring the cloud status pages, including Google and CloudFlare, as they work to resolve this issue. Google Status Page: https://status.cloud.google.com/ CloudFlare Status Page: https://www.cloudflarestatus.com/

Posted 2 days ago.

Components impacted: Chat (/api/v1/chat/completions), Models (/api/v1/models), Homepage (europe), Homepage (us west), Homepage (us east), Generation (/api/v1/generation), and Homepage (japan)