Resolved after 47 minutes
This incident has been resolved and we are continuing to monitor closely
Posted 4 days ago
Monitoring
A fix has been implemented upstream, we are seeing recovery and are continuing to monitor the results.
Posted 4 days ago
Identified
Clerk, our authentication provider, is experiencing degraded performance. Logins and account access may be impacted while Clerk rolls out the identified fix.
API requests are unaffected.
Posted 4 days ago
Identified
Clerk, our authentication provider, is experiencing degraded performance. Logins and account access may be impacted while Clerk rolls out the identified fix.
API requests are unaffected.
Posted 4 days ago